Forums
« Previous topic | Next topic »   
Navigation

 1 2 3
LAN_402 LAN_403
Christo [PCD]
Thu Feb 21 2008, 09:38PM
Christo [PCD] Main Admin Registered Member #1 Joined: Fri Feb 03 2006, 10:48AM
Posts: 4503
Dee wrote ...

I'm having a huge problem navigating around just to find my answers from you (Christo)??? You gave me my username and password, then I used that, I found my messages from you and when I clicked on any of them it just opened another window and asked me for my username and password again, but this time when I entered it, it got rejected, so I clicked on sign up, in case that would help, but it just kept opeing up more "Click here to sign up" options. I could not find how to open your answers so that I could read them??? My first name is spelt wrong so I doubt I am going to remember my username when I try to get in again next time if I leave it for a while??? Can't find where to change thaat either??? Sorry Christo, I must be the blondest person you ever met. However I use forums a lot, but this is the first time I have been completely flumuxed!

Dee

I noted down he problem.
I told you to clear cookies remember?
Well that was causing the problem.

Reconfigured to use "sessions"

Much faster and stable! Enjoy!
Back to top
AiKePaH[ZM]
Sat Feb 23 2008, 12:48PM
AiKePaH[ZM] Registered Member #143 Joined: Mon May 29 2006, 11:33AM
Posts: 963
Stasja, one of the other IT guys at my work said we shouldn't install FF on computers or recommend it because it's "not campus standard"
Back to top
B@kg@t
Sat Feb 23 2008, 12:54PM
B@kg@t Registered Member #102 Joined: Mon Apr 03 2006, 05:41PM
Posts: 4424
Who on campus is getting a kick-back from Micro$oft?
Back to top
 1 2 3
Moderator(s): Christo [PCD], Morgue[FLB], RaZeaL [PCD], Siversmith[PCD], Dade_182, MaTiCa, MayheM

Go to:

LAN_431 LAN_432 LAN_433
Powered by e107 Forum System