Forums
« Previous topic | Next topic »   
PC Doctors E-Mail server on the fritz?

1 2 
LAN_402 LAN_403
NightTimeHornets
Tue Jul 18 2006, 06:36am
NightTimeHornets Registered Member #70 Joined: Tue Mar 14 2006, 02:33pm
Posts: 24
Hi. Is there a problem with the e-mail server? i can't send or receive mail...

Back to top
Morgue[FLB]
Tue Jul 18 2006, 08:28am
Morgue[FLB] Admin Registered Member #59 Joined: Wed Mar 08 2006, 11:21am
Posts: 6778
No problem that I can tell. I'll see a bit later if I it's acting funny.
Back to top
RaZeaL [PCD]
Tue Jul 18 2006, 08:51am
RaZeaL [PCD] Admin Registered Member #6 Joined: Fri Feb 03 2006, 02:31pm
Posts: 4462
I dont have a problem. Are you using Outlook? What did you set your POP3 and SMTP???
Back to top
NightTimeHornets
Tue Jul 18 2006, 11:35am
NightTimeHornets Registered Member #70 Joined: Tue Mar 14 2006, 02:33pm
Posts: 24
Well, i haven't changed anything you see...

POP3: mail.pcdoctors.co.za
SMTP: mail.pcdoctors.co.za

It only seems to be a problem with sending as i just received a message... this is what i get:

An unknown error has occurred. Subject 'Greetings from the Dark Continent...', Account: 'mail.pcdoctors.co.za', Server: 'mail.pcdoctors.co.za', Protocol: SMTP, Port: 25, Secure(SSL): No, Error Number: 0x800CCC0B

any ideas?
Back to top
RaZeaL [PCD]
Tue Jul 18 2006, 11:41am
RaZeaL [PCD] Admin Registered Member #6 Joined: Fri Feb 03 2006, 02:31pm
Posts: 4462
Strange... I also cant send anymore! I get this error :

Your message did not reach some or all of the intended recipients.

Subject: Test
Sent: 7/18/2006 11:40 AM

The following recipient(s) could not be reached:

'' on 7/18/2006 11:40 AM
503 valid RCPT command must precede DATA

I will phone Christo and ask...
Back to top
Christo [PCD]
Tue Jul 18 2006, 05:08pm
Christo [PCD] Main Admin Registered Member #1 Joined: Fri Feb 03 2006, 10:48am
Posts: 4503
OK, updated. If you use Microsoft Outlook click Tools, E-mail accounts, Select View or change accounts and click next. Click on your pcdoctors mail account and click Change. Click More Settings, then click Outgoing Server tab. Tick the box "My outgoing server (SMTP) requires authentication" and mark "Use same settings as my incoming mail server". Click ok then click 'Test account settings". If all is ok, you will receive a test mail.

For Outlook Express click Tools, Accounts, click the Mail tab. Click on your mail account and then click Properties. Click the "Servers" tab. At the bottom of the page tick the box "My server requires authentication". Click apply, and then click ok. Click close to close account settings. Close Outlook Express and then re-open.

*NOTE*
Mail settings:
POP3: mail.pcdoctors.co.za
SMTP: mail.pcdoctors.co.za (requires authentication)
Username: (username is full e-mail address)
Password: yourpassword (if you don't know or have lost your password, please mail or PM me)

Hope that helps!
Back to top
NightTimeHornets
Thu Jul 20 2006, 07:10pm
NightTimeHornets Registered Member #70 Joined: Tue Mar 14 2006, 02:33pm
Posts: 24
Thanks. Everything is working fine now
Back to top
Biofreak
Thu Jul 20 2006, 07:32pm
Biofreak Registered Member #25 Joined: Mon Feb 13 2006, 09:30am
Posts: 2105
Now my mail is a bit clutched...

Seems my mailbox is full!
Back to top
Goose
Thu Jul 20 2006, 07:43pm
Goose Registered Member #90 Joined: Wed Mar 22 2006, 10:12am
Posts: 4
My mail is ok now!
Back to top
Biofreak
Thu Jul 20 2006, 07:55pm
Biofreak Registered Member #25 Joined: Mon Feb 13 2006, 09:30am
Posts: 2105
thanks Christo,

Working again!
Back to top
1 2 
Moderator(s): Christo [PCD], Morgue[FLB], RaZeaL [PCD], Siversmith[PCD], Dade_182, MaTiCa, MayheM

Go to:

LAN_431 LAN_432 LAN_433
Powered by e107 Forum System